E34 - 5er ab 19885HP30 Schaltprobleme - Abhilfe

Antworten
Benutzeravatar
shogun
Site Admin
Beiträge: 2387
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

5HP30 Schaltprobleme - Abhilfe

Beitrag von shogun » 08.11.2018, 11:22

Hier mal einiges zusammen getragen an Infos zu Schaltrucken etc. Kopiert:
der E34 540 mit seiner 5HP30 hatte ja schon seit längerer Zeit ein Problem bzw. Unschönheit beim Gangwechseln (Hochschalten). Letzten Endes wurde sogar das Getriebe getauscht, brachte aber auch keine Verbesserung.
Effekt war folgender:
Z. B. beim Beschleunigen auf ca. 50km/h (egal wie zügig) und Loslassen des Gaspedals erfolgte der anschließende Schaltvorgang 2-3 sehr ruppig. Der Motor war dabei beim Abtouren knapp über der Leerlaufdrehzahl.
Gleiches Problem trat prinzipiell bei jedem Gangwechsel auf, wenn dieser im Anschluss nach einer Beschleunigungsphase erfolgte. Gangwechsel während der Beschleunigung waren unauffällig.
Nachdem sich verschiedene Spezialisten mit Auslesen, verschiedenen Softwareständen der AGS, Umbau auf EGS, Überarbeitung des Steuergeräts, Spülen, Ölwechsel und Handauflegen an dem Problem versucht hatten, kam dann irgendwann die Resignation in der Art "is so - muss man eben damit leben". So ähnlich wie ein Dackelbesitzer, der muss auch damit klarkommen, dass die Viecher ein schiefes Fahrgestell haben.
Bei der letzten Ersatzteilbestellung habe ich jetzt mal ein Drosselklappenpoti mitbestellt. Das verbaute Teil war vollkommen unauffällig und alle Messwerte in der Norm. Es waren auch keine "Aussetzer" in irgendeiner Stellung feststellbar (prüfen über Werte auf dem CAN-Bus). Laufeistung 235tkm.
Trotzdem hat der Wechsel die fast vollständige Heilung gebracht. Ein kleiner Ruck ist noch vorhanden, aber im Gegensatz zu vorher kaum noch bemerkenswert. Begründen kann ich die Veränderung nach wie vor nicht, ich bin da vollkommen ratlos beim Zusammenhang zwischen Fehlerbild und Lösung. Vielleicht hilft es aber jemanden weiter. Thomas
--------------------
Was in Deinem Fall vielleicht auch noch ein Versuch wäre um das einen weiteren Punkt auszuschließen und evtl. 100% saubere Schaltvorgänge zu bekommen, wechsel noch den Ansauglufttemperatursensor (sitzt im vorderen rechten Bereich der Ansaugbrücke) samt Dichtring und vielleicht ist es dann Super
--------------------
aus 2007 im 7-Forum gefunden, da hat Freddy = Rogatyn schon auf das Poti hingewiesen, scheint also unter Experten bekannt zu sein, hier mal kopiert: Schaltet hart in den vierten...E32 740 5HP30
Ich habe vor ein paar Monaten mein Getriebe überholen lassen. Vor der Reparatur hatte ich folgende Probleme:
-1. Gang rutscht durch
-2. Gang schaltet immer sehr hart
-4. Gang schaltet gelegentlich hart
-Rückwärtsgang rutscht durch
Leider habe ich keinen Kontakt zu dem Getriebeinstandsetzer, da das Getriebe in einer anderen Werkstatt ausgebaut, und dort hin gebracht wurde. Nach der Reparatur war das harte Schalten in den 2. und 4. Gang immer noch da. Nach Reklamation wurden dann sämtliche Fehler ausgelesen und zurückgesetzt. Seither schaltet er seidenweich in den 2. , aber immer noch sehr hart in den 4. (meistens). Angeblich liegt es an dem Teillastsensor, und man bekommt das nicht besser hin. Nun meine Frage an die Getriebespezialisten: Kann das wirklich an diesem Sensor liegen, und wenn ja, wie aufwändig und teuer ist der Tausch? Wie hängt das zusammen, gibt es für jeden Gang einen Teillastsensor und was macht der genau?
----------------
Antwort Freddy: ich würde erst mal den Fehlerspecher auslesen lassen. Dann stellt sich desweiteren die Frage, wie fit war der GetriebeInstandsetzer, vor allem wenns es um das 5HP30 geht. Ist gar ein Chip verbaut...

LMM und Poti können schon so Schaltrucke verursachen... Mal beide durchmessen und die Toleranzen zu einander ausmessen...
Am Gaszug ist vorn (Motorraum) ne Rändelschraube. Markieren und dann mal etwas verdrehen (beide Richtungen, je nachdem) und probefahren, bringt gelegentlich auch etwas um zumindest sieht man ob der Wagen drauf reagiert...
Im Getriebe selbst ist kein Tellastsensor, er wird sicherlich das Poti meinen.
--------------------------
Auf Motortalk hatte einer dieses Problem: Ich fahre einen BMW e36 320 bj91 mit Automatik 5HP18. Das Getriebe schaltet eigentlich einwandfrei, bis auf das es, sobald ich kein Gas gebe (z.b beim bergab fahren) in das Getriebenotprogramm geht. Es ist mir aufgefallen, das wenn er dann zurück Schaltet z.b vom 4. in den 3. dass dann der Verbrauch von 0 auf ca. 3-4l geht und in dem Moment geht der Notlauf an. Dann mach ich ihn aus und wieder an und das Spiel fängt von vorne an. Hatte ihn mal zum auslesen, da kam Nockenwellensensor defekt, wurde gewechselt aber das Problem blieb. Weis jemand was das sein kann? Oder hatte jemand das selbe Problem?
-------------------
Dem habe ich dann die Info wegen dem Drosselklappenpoti gegeben. Antwort 1 Tag spaeter:

War in der Tat der Drosselklappenpoti. Gewechselt und siehe da, ich kann nun meinen e36 wie ein normales Auto fahren. Vielen Dank!
--------------------------
Das sind Sachen, die man immer ueberpruefen sollte, es liegt nicht immer an verkleinerten Kugeln im Schaltkasten oder dreckigem Schaltkasten.

Schaltkasten ueberholen ist hier fuer das 5HP18, 5HP30 ist praktisch gleich aufgebaut, Teilnummern sind natuerlich anders, aber vom Prinzip her alles gleich https://forum.e34.de/thread.php?threadi ... p18+kugeln
---------------
BMW E32 730i M60B30, 242000 km, ZF5HP18 Automatikgetriebe.
Ich hatte, sowohl im E-, Winter, als auch im S-Modus, auch harte (Ver-)Schaltvorgänge mit entstehendem Ruck. Jedoch nur beim Hochschalten. Das ganze trat meist bei entspanntem Beschleunigen (1/4...max. 1/2 Gas) auf. Beim sportlichem Beschleunigen hat das Getriebe sanft geschaltet. Einlegen R, D, N, P, 4, 3 und 2 funktionierte einwandfrei. Habe einige Abstellmaßnahmen unternommen:
- Auslesen Fehlerspeicher --> keine Einträge
- Ölstandskontrolle Automatikgetriebe +300 ml nachgefüllt --> keine Besserung
- Getriebesteuerung update auf EPROM mit Datenstand D3023 --> keine Besserung
- Reinigung Drosselklappe+Potentiometer --> keine Besserung

Dann bekam ich den Tipp, eine Automatikgetriebespülung nach Tim-Eckart-Methode (einfach mal googlen) zu machen. Nun sind die Meinungen, z.B. ZF, dazu kritisch, aber mehr als schlimmer werden konnte es ja nicht. Zufällig gibt es in Chemnitz eine Werkstatt, welche die passenden Fittings zum 5HP18 hat und durchführen kann. Gesagt, getan – 300 Eur + Steuern inkl. Öl, Filter und neuer Ölwannendichtung, Befüllung nach Vorschrift.
Ergebnis:
Zuerst ernüchternd. Schaltfehler seltener, aber nicht weg. Nun der Aha-Effekt: Nach ca. 5…600 km nach der Spülung schaltet das Getriebe seit Wochen (fahre mind. 70 km täglich) fehler- und ruckfrei. Wie ein neues Auto. Die Schaltvorgänge bemerkt man fast nur noch anhand des Drehzahlmessers.Mein Rat: Machen!

Benutzeravatar
shogun
Site Admin
Beiträge: 2387
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

Re: 5HP30 Schaltprobleme - Abhilfe

Beitrag von shogun » 02.08.2019, 11:03

Noch ein interessanter Fall kopiert, E32 740i 12/92, Getriebenotprogramm 5HP30: .. die Tage nervte die Karre wieder mal mit der berühmten Meldung Getriebenotprogramm. O.k., als erstes mal am BC die Bordspannung beobachtet ---> war o.k., dann Diagnose betrieben, da war dann Pin 42 Drehzahfühler blablabla...Den Prüfvorgang dazu durchgeführt--->Null Problem

Dann halt mal nen Reset durchgeführt--->Probefahrt--->Getriebenotprogramm. Wieder Diagnose, dieses mal Can-Bus irgendwas mit LMM.

Dann dachte ich hmm, 2 so unterschiedliche Meldungen? Was kann denn das sein? Masseproblem?
Da konnte ich mich dann erinnern vor Tagen das Massekabel zum Motor gelockert zu haben (das geht bei mir an den Riemenspanner der Klima, weil mir die Aufnahme am Motorbock mal abgerissen ist) als ich den Klimariemen gewechselt habe.
Habe jetzt gestern dieses Kabel mal neu geordert (Ummantelung vom alten ist leicht bröselig & rissig) und eingebaut und habe seither das Problem nicht mehr, hoffe das bleibt auch so. Ach und zur Sicherheit hab ich noch die 4 Pins des LMM's gereinigt,die waren leicht grünspanig. MfG Chris

Benutzeravatar
ProjektX14
Site Admin
Beiträge: 207
Registriert: 28.01.2011, 18:13
Eigener Benutzertitel: FIAT 130-Restaurator
Aktuelles Fahrzeug: E30 325iX, Bj. 9/88
Wohnort: 748xx Neckar-Odenwald-Kreis

Re: 5HP30 Schaltprobleme - Abhilfe

Beitrag von ProjektX14 » 02.08.2019, 14:46

Da hätte ich auch noch was:
Bei meiner E34 540i Limousine Bj. ´93 hatte ich Anfangs immer das Getriebe-Notprogramm, sobald der Motor mal etwas mehr in seinen Aufhängungen bewegt wurde. Also z. B. mal etwas kräftiger beschleunigen, oder in einem kleineren Gang vom Gas runter gehen. Das Porsche-Autohaus, von dem ich den Wagen gebraucht gekauft hatte, kam nicht auf den Fehler (ich hatte bereits dreimal reklamiert) und gab den Wagen schließlich an eine benachbarte BMW-Werkstatt weiter. Diese diagnostizierten eine schlechte wackelige Verbindung zum Drosselklappenpoti. Nachdem das gemacht wurde, war der Fehler weg. Das Gute an der Geschichte: Ich bekam, weil in der Garantiezeit, jedesmal einen hauseigenen Leihwagen. Allerdings hat ein Porsche-Autohaus sicher keinen VW-Polo oder Ähnliches :D .
Der Unterschied zwischen einem Einachs-Antrieb und einem Allrad besteht darin, daß beim Allrad alle vier Räder durchdrehen (Otto Frhr. Marschall während einer Rallye im Harz, Ende der 60er).

Benutzeravatar
enno81
Beiträge: 3
Registriert: 31.08.2019, 16:14

Re: 5HP30 Schaltprobleme - Abhilfe

Beitrag von enno81 » 04.09.2019, 18:47

Nabend!

Die Schaltung bei BMW-Getrieben sind eben etwas sportlich bzw. knackig ausgelegt! Für meinen Geschmack etwas sehr hakelig speziel die unteren Gänge. Bei mir ist es so dass die Kupplung nicht zeitgerecht lößt, egal ob man halb oder ganz durchgetreten hat, und wenn man den Gang sehr langsam einlegt, sprechen die Synkronringe mit einem locken Gruß an. Im kalten Zustand ist es grausam und weder zeitgerecht noch ok! Habe meinen 2015 bei BMW zur Testfahrt eingereicht. Die fanden alles sei ok - ich nicht. Also wenn nichts mehr geht: selbst ist der Mann. Hab mir das Öl angesehen (55.000 Km) alles Top. Bei Ebay Slick50 bestellt eingefüllt (Schaltgetriebe ca.80ml) und Hinterachs-differenzial auch. Motoröl habe Ich auch gewechselt und 750ml Slick50 für Synthetische Öle (wichtig bei Motoröl) zugeführt.Ich habe mit Slick50 nur gute Erfahrungen gemacht und bei verschiedenen Modellen angewand seit ca.10 Jahren! Auch dieses mal ist alles Top. Vor zwei Wochen eingefüllt und bin ca.1000Km gefahren und es flutscht deutlich besser.
Respektiere nur die, die Dich auch respektieren.

Benutzeravatar
shogun
Site Admin
Beiträge: 2387
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

Re: 5HP30 Schaltprobleme - Abhilfe

Beitrag von shogun » 06.09.2019, 15:15

Hallo enno81, dieses Thema behandelt automatische Getriebe ZF 5HP30 und keine Schaltgetriebe. Und zum Thema slick50 gibt es das schoene englische Wort Snake Oil, das wuerde NIE in meinen Motor kommen.
BMW hat ganz klare technische Infos, dass keine Zusaetze verwendet werden duerfen.
Slick 50 besteht aus einer Emulsion von Teflon Partikeln die in Motoröl gelöst sind. Anstatt -wie versprochen- den Motor zu versiegeln verstopfen diese Partikel Hydrostößel und manche Ölbohrungen. Gerissene Steuerketten sind meist auf Öladditive und verstopfte Kettenspanner zurückzuführen.Slick 50 ist Gift für moderne Motoren.
------------
Und slick50 hat ja schon einige Klagen am Hals
https://www.ftc.gov/news-events/press-r ... tc-charges

Slick 50 was subject to a class action lawsuit and at least another independent one.
DuPont refused to sell them PTFE so they used cheap clone PTFE that was rubbish. Not that PTFE particles have any place in an engine

Snake oil. Dispose of properly. Its PFTE (Teflon). Does not belong in an engine (and thats according to Dupont the manufacturer).
Use high quality synthetic oil and forget the snake oil.
https://www.bobistheoilguy.com/forums/u ... er=3146521

http://skepdic.com/slick50.html
verstopft sogar
PTFE is a solid which is added to engine oil and coats the moving parts of the engine.
However, such solids seem even more inclined to coat non-moving parts, like oil passages and filters. After all, if it can build up under the pressures and friction exerted on a cylinder wall, then it stands to reason it should build up even better in places with low pressures and virtually no friction.
This conclusion seems to be borne out by tests on oil additives containing PTFE conducted by the NASA Lewis Research Center, which said in their report, "In the types of bearing surface contact we have looked at, we have seen no benefit. In some cases we have seen detrimental effect. The solids in the oil tend to accumulate at inlets and act as a dam, which simply blocks the oil from entering. Instead of helping, it is actually depriving parts of lubricant".

Antworten

Zurück zu „E34 - 5er ab 1988“