E34 - 5er ab 19885HP30 Schaltprobleme - Abhilfe

Benutzeravatar
shogun
Site Admin
Beiträge: 2535
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

Re: 5HP30 Schaltprobleme - Abhilfe

Beitrag von shogun »

Hier mal kopiert aus der Mitteilung damals:


Complaint........ Constraints and test conditions...... Remedy
Item 3: 540iA, 740iA/E32 and 840iA with EGS
Hard shift from 1-2 under small load
EGS data version 2324, 2425, 2628
Convert EGS control unit to data version 3232 by replacing the EPROM. EPROM part number 24 60 1 422 397 ECE, 24 60 1 422 399 Japan

Item 4: 540iA, 740iA/E32 and 840iA with EGS
Hard shift 3-4
EGS data version 2324, 2425, 2628, 2729
Convert EGS control unit to data version 3232 by replacing the EPROM. EPROM part number 24 60 1 422 397 ECE, 24 60 1 422 399 Japan
Note: This only applies in the case of vehicles with a transmission with serial
number 18584 or lower. If the problem still exists after the EGS control unit has been replaced and after a sufficiently long adaptation test drive, the hydraulic control unit should also be replaced.Part no. 24 34 1 422 136

Item 5: 540iA, 740iA/E32 and 840iA with EGS
A jolt when changing down 5-3 under load
EGS data version 2324, 2425, 2628, 2729
Convert EGS control unit to data version 3232 by replacing the EPROM. EPROM part number 24 60 1 422 397 ECE, 24 60 1 422 399 Japan

Item 6: 540iA, 740iA/E32 and 840iA with EGS
The converter with lock up clutch judders when it cuts in at a speed of
approx. 85 km/h, or you can hear a droning noise at 85-100 km/h under
load when the converter with lock up clutch is closed
EGS data version 2324, 2425, 2628, 2729
Convert EGS control unit to data version 3232 by replacing the EPROM. EPROM part number 24 60 1 422 397 ECE, 24 60 1 422 399 Japan

Item 7: 540iA, 740iA/E32 and E38 as well as 840iA with EGS and AGS
The vehicle takes more than 2 seconds to react when moving the gear selector from N to D or from N to R.
Oil level OK
Gear selector position OK, Transmission with serial number 70967 or less.
Both plain compression rings on the converter support shaft should be
replaced with modified versions in accordance with the enclosed installation instructions.
Note: Modified plain compression rings have been fitted in series production as from transmission serial number 70968.Parts required for each vehicle:
2 x plain compression rings Part no. 24 23 1 422 387, 1x oil seal ring Part no. 24 31 1 421 583, 14 x sealing rings Part no. 24 31 1 219 165, 2 x oil seal rings, Wiring harness plug Part no. 24 34 1 421 736, 4 x oil seal rings,
Intake/pressure duct Part no. 24 34 1 421 145.

Item 8: 540iA with AGS from 09/93 - 11/94
Unexpected and hard shift 5-4 and 4-5 under constant load. It takes less
than a second to shift up or down.
AGS control unit with data version 2626.
Convert the AGS control unit to data version 2929 by replacing the EPROM.
Note: The control unit fitted in series production since 12/94 is OK.
EPROM part number 24 60 1 422 562 ECE, 24 60 1 422 564 Japan.

Item 9: 740iA/E38
Poor shifting, in particular 2-3, 3-4 and 5-4 are hard.
AGS data version 2020, 2424, 2828
Convert the AGS control unit to data version 2929 by replacing the EPROM
EPROM part number 24 60 1 422 560

Service Information - T*S 19.02.2007 , Issue status (01/2005)

Benutzeravatar
shogun
Site Admin
Beiträge: 2535
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

Re: 5HP30 Schaltprobleme - Abhilfe

Beitrag von shogun »

Noch ein Fall kopiert : 5HP30 Automatik defekt?
leider nächstes Problem bei meinem E34 540. Und zwar tritt der Fehler nach knapp 10 Minuten Fahrt auf, bis dahin ist alles normal. Es handelt sich um das 5HP30. Ab dann fängt der ganze Wagen an leicht zu ruckeln; die Automatik schaltet sehr spät bei 4500-5000 Umdrehungen obwohl ich sehr langsam bzw. normal beschleunige. Wenn ich dann etwas vom Gas gehe wird der nächste Gang abrupt reingehauen; gefühlt hat er nur 100PS; im Leerlauf läuft er auch unruhig; und er stinkt leicht nach verbrannten Gummi. Im letzten Jahr hat der zweite Gang bereits leicht geruckelt, deswegen wollte ich das Getriebe eigentlich demnächst durchspülen lassen. Meine Vermutung ist dass das Getriebe/ der Wandler einen Weg hat oder irgendwas mit der Kardanwelle/Hardyscheibe nicht stimmt. Hardyscheibe sieht allerdings okay aus! Gewechselt habe ich vorher Mittellager (gerissen), Hardyscheibe und Differential. Kardanwelle wurde korrekt zusammengeschoben. Vielleicht kennt ja jemand diese Symptome. Mir ist jetzt aufgefallen dass er nach Steuergerätreset für einige Zeit normal läuft, schaltet und beschleunigt. Nach circa 5-10 Minuten fängt es dann aber schleichend an schlechter zu werden mit den bereits beschriebenen Problemen. Ohne Reset läuft er direkt kalt beschissen. Es werden keinerlei Fehlermeldungen angezeigt.
Leichten Ölverlust hat er am Wellendichtring.Demnächst werde ich ihn wohl mal zum Spülen bringen.Vielleicht kommt das ganze ja auch vom Motor? Also Falschluft würde ich ausschließen, LMM hab ich bereits von einem anderen probiert, Zündkerzen waren zum Teil verölt, mit abgesteckten Lambdas läuft er genauso schlecht.
----------
Lambdas defekt? Die ersten Minuten im Kalt-Zustand läuft er auf einem Festprogramm. Erst wenn der Wasserfühler die Wärme bestätigt greift die Lambda ein. Bei mir waren die Lambdas vertauscht,lief auch schei*e
--------------------
Komisch ist ja dass er ohne Reset direkt schlecht läuft, auch wenn er kalt ist
----------------
Der Motor läuft aber rund auf P/N ?
-------------
Nein, ruckelt ebenso. Der Motor schüttelt sich richtig.
---------------
Dann tippe ich mal auf "Motorprobleme".Die Übertragen sich dann auf das Getriebe/Fahrverhalten.Hört sich so an als ob der Motor meint das du Vollgas gibst,ohne kickdown das passt so etwa mit der Schaltzeit.KW Sensor oder NW Sensor mal die Daten messen
--------------
Wenn es von den Lambdas kommt müsste er doch besser laufen wenn ich beide abstecke oder?
------------
Nein
Kalt = festes Pogramm
Warm= Lambdaregelung
-------------
Es lag tatsächlich an der veralteten Lambdasonde. Jetzt läuft er wieder normal
-------------
Genau das sage ich ja immer - man darf sich nicht nur auf eine Sache versteifen sondern muss auch das Umfeld mit einbeziehen. Schön, dass er wieder läuft.

Antworten

Zurück zu „E34 - 5er ab 1988“