E39 - 5er ab 1995Fieses Pfeifen im Radio

mmo
Beiträge: 21
Registriert: 08.01.2008, 13:38
Aktuelles Fahrzeug: E39 520iT 01.00

Fieses Pfeifen im Radio

Beitrag von mmo » 06.08.2017, 17:46

Hallo an alle, hab seit einiger Zeit kein Audio mehr bzw. nur ein fieses Pfeifen aus den Boxen. Radio/CD nur fieses Pfeifen - Navi - Ansage funktioniert. Telefon hab ich noch nicht getestet. Der "Freundliche" hat zum Reset mittels abklemmen der Batterie geraten - hab ich gemacht - ohne Erfolg. Habe die 16:9 Einheit und den Verstärker bereits getauscht. Kann mir jemand helfen? Woran kann das noch liegen? Grüße

Benutzeravatar
shogun
Site Admin
Beiträge: 2241
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

Re: Fieses Pfeifen im Radio

Beitrag von shogun » 07.08.2017, 02:58

Hier ist ein uralter Thread viewtopic.php?t=3017
Ist das Pfeifen drehzahlabhaengig?
Wenn ich google mit bmw e39 Pfeifen aus den Boxen
dann gibt es eine Menge zu lesen.
Hier ist z B ein interessanter Thread http://forum.electronicwerkstatt.de/php ... 6_bs0.html

mmo
Beiträge: 21
Registriert: 08.01.2008, 13:38
Aktuelles Fahrzeug: E39 520iT 01.00

Re: Fieses Pfeifen im Radio

Beitrag von mmo » 08.08.2017, 20:15

Hallo, vielen Dank für die schnelle Antwort. Nein, das Pfeifen ist nicht Drehzahlabhängig. Ich hab auch nichts neues verbaut oder so. Wenn ich lauter drehe (ist unerträglich) höre ich ganz im hintergrund den Mann im Radio ... Gibt es noch irgendein Bauteil welches hin sein könnte? Entstörend oder so?
Grüße

Benutzeravatar
shogun
Site Admin
Beiträge: 2241
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

Re: Fieses Pfeifen im Radio

Beitrag von shogun » 14.08.2017, 16:26

Bin da leider nicht so der Experte auf dem Gebiet. Aber lass uns bitte wissen, wenn Du den Fehler gefunden und beseitigt hast. Lima gehoert natuerlich zu den Verdaechtigen.

mmo
Beiträge: 21
Registriert: 08.01.2008, 13:38
Aktuelles Fahrzeug: E39 520iT 01.00

Re: Fieses Pfeifen im Radio

Beitrag von mmo » 14.08.2017, 18:05

Hallo Lima kann ausgeschlossen werden, es fiebst auch bei Motor aus und nur Zündung an , ich werde mal zum freundlichen fahren und nach möglicher Diagnose fragen , melde mich dann wieder

Antworten

Zurück zu „E39 - 5er ab 1995“