E32 - 7er ab 1986Korrekte Montage Donuts M70 Zuendkabel

Antworten
Benutzeravatar
shogun
Site Admin
Beiträge: 2262
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

Korrekte Montage Donuts M70 Zuendkabel

Beitrag von shogun » 06.03.2017, 15:05

Am M70 V12 sind ja an den Zuendkabeln Nr. 6 und 12 die sogegenannten Donuts = Impulsgeber angebracht fuer die Zylindererkennung. Wenn diese falsch rum auf den Zuendkabeln montiert werden, dann passiert es wie in folgender Diskussion/Beschreibung, die ich hier mal kopiert habe:
750i läuft kurz geht dann aus
.. habe mir nun einen e32 750i zugelegt. Da er im kalten Zustand etwas ruckelig lief und etwas schwer Gas angenommen hat wollte ich an der Zündung beginnen, hätte auf Kabel getippt...
Habe neue Läufer, Kappen (BERU Ersatzteile), Kerzen (Bosch) und einem Kabelsatz (nicht original, nur Kabel, kein Halter, keine Sensoren) besorgt und gestern alles eingebaut. Als erstes hat mich der fehlende Induktionssensorkabel am 6. +12. Kabel genervt, welche man ja leider nicht abziehen kann, da die Stecker aufgekrimpt sind bei den originalen Zuendkabeln...
Wenn ich nun starte, läuft er gleich an, läuft kurz mit erhöhtem Leerlauf und schaltet dann ab.
LMM links sowie rechts abgezogen, gleiches Szenario läuft nur noch schlechter..
EML Lampe geht kurz an und gleich wieder aus. Diagnose sagt mit Fehler Zündung Zylinder 1-6 und 7-12.. nicht sehr hilfreich. Ein Fehler noch am Ansauglufttemperaturfühler, denk aber nicht, dass dieser relevant ist.
Die alten Kabel habe ich mal Stichprobenweise durchgemessen, waren zum Teil bei 5-6kOhm. Läufer und Verteiler waren von ein bisschen angegriffen aber noch im Rahmen.Anschlussreihenfolge hab ich überprüft nach altem Verteiler, sollte alles stimmen.
Der Anschluss des CIS am Motor für die Beifahrerseite ist ziemlich locker, müsste doch aber auch ohne die beiden laufen? Spritzt halt ein bisschen mehr ein. Bin eigentlich ein geübter Schrauber, leider aber bei in der Materie des m70.
-----------------------------
Der Wagen benötigt die beiden Sensoren. Ansonsten wissen die beiden DME am V12 nicht, wann gezündet werden muss...
----------------------------
..bin ich heute dazugekommen, die alten Donuts wieder dran zu machen, doch immer noch das gleiche... gibt es eine Richtung oder Ausrichtung von den Donuts?
-------------------
Sensoren anders herum drauf und jetzt läuft alles. Eigentlich ergibt sich die Einbaurichtung durch die Bauform. Die Bohrung ist innen leicht konisch und geht auf der Seite an dem man die kleinen 3 Nasen sieht zusammen und geht von der Seite aus nicht auf das Kabel. Somit ist dann die Seite mit den kleinen Nasen in Richtung Verteiler und die offenere Seite mit dem Radius in Richtung Zündkerze. Naja ich schaffe alles....
-------------------
habe grad ein Bild gefunden auf der Seite von Johan, Umbau von M30 Kabel auf M70
http://bmwe32.masscom.net/sean750/Repla ... ugBoot.jpg
http://bmwe32.masscom.net/sean750/Repla ... et_V12.htm
---------------------------
die Kurbelwellensensoren und die Donuts/Zylinderidentifikation, Bilder
http://www.bilder-speicher.de/140507131 ... pulse.html
Testen http://www.bilder-speicher.de/140515143 ... sting.html
Anschluesse http://s879.photobucket.com/user/me7856 ... d.jpg.html
http://www.wokke.de/BMW-E31-generell/Re ... ine_01.jpg
Pinout am Verteiler http://www.meeknet.co.uk/E32/V12_Distributor_Leads.htm

2 x Impulsgeber 12121725020 http://www.realoem.com/bmw/de/showparts ... Id=12_1584
Aus dem Nachmarkt gibt es wohl noch folgende (ohne Gewaehr)
Facet 9.0103
ERA 550277
MEAT & DORIA 87418
SIDAT 83357
Hoffer 7517418

-------------------------------
Wichtige Messwerte zur Prüfung
Widerstände im Sekundärkreis 1 kOhm
Zündkerzenstecker 5 kOhm
Verteilerläufer 1 kOhm
Geber Zylindererkennung 1 Ohm
Widerstand Primärwicklung 0.5 Ohm
Widerstand Sekundärwicklung 6 kOhm
Impulsgeber (Kurbelwellensensor) DME 540 Ohm +/- 10%

Benutzeravatar
shogun
Site Admin
Beiträge: 2262
Registriert: 05.01.2006, 12:27
Aktuelles Fahrzeug: E32 750iL 11/88
E36 M3
Wohnort: Japan
Kontaktdaten:

Re: Korrekte Montage Donuts M70 Zuendkabel

Beitrag von shogun » 13.04.2018, 00:21

Zur Info kopiert, E31 850 mit M70:

Schlechte Gasannahme M70 Motor
Ich hatte jetzt ein halbes Jahr lang das gleiche Problem. Während der Fahrt plötzlich Gas weg. Tatsächlich hat das DME eine Bank abgeschaltet. Und das fühlt sich dann an, als würde man mit dem Fuß vom Gaspedal runterrutschen. Abrupt Motorbremse. Die Fehlersuche war mühseling und langwierig, weil ich zunächst die Drosselklappen habe überholen lassen, dann die Signale der Luftmassenmesser auf ein Digitaloszi gebracht und analysiert habe und danach ewig gebraucht habe bis mein ADS Interface mit dem DIS Diagnoseprogramm meinen 8er auslesen konnte. Zwischenzeitlich habe ich auch noch den Kurbelwellensensor getauscht, und so vergingen die Monate und der Fehler blieb.

Erst mal kurz zum DIS: Es ist tatsächlich so, dass man einen alten Computer braucht mit nativem COM1 Seriellem Port auf dem Motherboard und am besten Windows 7 32 bit! Zusatzkarten funktionieren nicht und man denkt, das ADS Interface kann nicht mit dem Auto kommunizieren. Aber tatsächlich findet das DIS den COM1 nicht. Und dann noch auf dem ADS den Knopf für ADS drücken! Es stand zunächst auf OBD, was auch wieder nicht funktioniert.

Das DIS konnte dann alle Fehler anzeigen. Ich habe Alle abfotografiert und danach gelöscht, eine Probefahrt gemacht und wieder die Fehler ausgelesen. Übrig blieb: "Zündung; Zylinder 7..12 Funktion nicht plausibel; Mögliche Fehlerursachen: Zylindererkennungsgeber oder Zuleitungen defekt..."
Damit war für mich relativ klar, dass es an einem Donut liegen muss. Verteiler hatte ich schon ausgeschlossen, weil der 850 ja nach zweimal Gaspedal pumpen wieder auf allen 12 Zylindern lief. Wie soll das Gaspedal den Verteiler beeinflussen? Es muss ein Sensorsignal sein, so dass das DME eine Bank abschaltet.

Und jetzt kommt's: Ich habe bevor dieser Fehler auftrat den Zündkabelbaum erneuert, weil 2 Zylinder nicht gut gelaufen sind. Da der komplette Zündkabelbaum samt Kerzen bei BMW 900€ kosten sollte, habe ich bei einer Rockauto Bestellung einen US-Kabelbaum mitbestellt. Immerhin vom dort namhaftesten Zulieferer für 260$ mit beschrifteten Kabeln, Kunststoffleisten und Donuts. Machte einen echt guten Eindruck. Und der 8er lief wieder auf allen 12 Zylindern. Also erst mal Freude. Bis dann das Problem mit dem sporadischen Bank-Abschalten kam. Das hatte ich dann aber auf die alten Drosselklappen geschoben und diese zum Überholen geschickt. Und so nahm das Übel seinen Lauf.

Gestern habe ich einen neuen, originalen BMW Zündkabelbaum mit neuen Kerzen für 660€ von Leebmann eingebaut, und siehe da, nach einem halben Jahr Trouble läuft mein 850 jetzt perfekt.
Grund scheint zu sein, dass die Donuts vom US Kabelbaum so schwach induzieren, dass manchmal das Signal nicht erkannt wird. In der Regel liegt es aber oberhalb der Mindestanforderung und der Motor läuft.

Lesson Learned: Nur noch originale BMW Teile oder von uns bekannten deutschen Zulieferern direkt beim lokalen KFZ Teileanbieter!

Antworten

Zurück zu „E32 - 7er ab 1986“